1. #1

    Unhappy Probleme mit dem Spiel

    Hi Leuts, ich hoffe mir kann da einer weiter helfen.

    Seit einigen Tagen (seit dem letzten Patch? Seit dem letzten Serverver-down habe ich nen Problem mit dem Spiel, es lagt wie sau.

    Bei einem Blick in meine Systemauslastung habe ich festgestellt, dass die client.exe 100% des CPU belastet. Hätte ich nun einen Pentium 133 würde ich das ja verstehen, aber meine Hardware ist eigentlich einigermaßen Stand der Technik:

    AMD Athlon XP 2,4 GHz
    1 GB DDRAM
    Geforce FX 5600 (256 MB DDRAM)
    Betriebssystem: WinXP
    Anschluss: DSL-Flat

    Ich habe gestern Abend das Sopiel neu installiert in der Hoffnung, es sei vielleicht nur irgendwo nen Fehler aufgetreten, jedoch habe ich heute morgen (die Patches hab ich über Nacht mit Auto-Updater herunter geladen) festgestellt, dass ich wieder diese hohe Auslastung habe und das Spiel nur zeitweise flüssig läuft. Ohne ende laggen tut es beispielsweise beim Laufen (wechselt mal von flüssig zum lag) oder sobald ich das RPOS aufmache ,dann ist ebenfalls vorbei.

    Die Hintergrundmusik habe ich derzeit deaktiviert, jedoch hat man ja immer noch den Sound wo man das mehr als deutlich mitbekommt.

    Und bevor ich das nun an den Support übermittle, vielleicht hat hier ja einer von Euch ähnliche Erfahrungen und sagt mir vielleicht wo ich ne Einstellung anders setzen muss...


    Greetz
    Squish
    Dragon Doc
    Black Dragon

  2. #2

    Default

    Ahjo... ergänzend dazu:

    Ich hab grad nen anderen Thread gefunden wo von Soundproblemen berichtet wird, die die gleichen Symptome aufweisen (zerhackter Sound etc), nur dass bei mir nicht nur der Sound lagt sondern eben auch die Grafik. Ich habe treibermäßig nichts geändert auch hardawretechnisch nicht, daher verwundert mich dieser plötzliche Lag bzw. diese plötzliche Vollauslastung.

    Ach ja: Mainboard ist nen MSI Mainboard mit nForce2 Chipsatz.

    Soundkarte hab ich die externe genommen, eine Terratec DMX X-Fire 1024 (vergleichbar mit SB 1024).

    Wie gesagt, die HArdware steckt da schon die ganze zeit drin, den fehler hab ich erst seit ein paar Tagen.


    Greetz
    Squish
    Dragon Doc
    Black Dragon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •