1. #1

    Default processor Window eats implant

    1) Start implant process
    2) pull second implant in already working process window
    3) implanting finishes, second implant vanishes.

    I lost my MC5 Hawking chip this way... any chance for a replacement? Please?

    This is not nice.

    Odi

  2. #2

    Default

    As a background how this happened:

    - GoGo Window in Front of Processor window
    - implant process working
    - try to drag mc5 chip into gogo
    - ends up in processor window
    - mc5 chip vanishes
    - confusion

    :-(

  3. #3
    Xpertz William Antrim's Avatar
    Join Date
    November 2005
    Location
    Norfolk.
    Posts
    4,110

    Default

    At risk of stating the bleeding obvious I hope you already tried leaving the character logged out for a few mins and then logging back in? I remember a similar thing happening years and years ago - where the program sort of ate the item being transferred. When logging back in (after several minutes so that the client closes connection to the server) the item had been restored. Other than that, unlucky i guess.
    "dulce et decorum est pro patria mori"

  4. #4

    Default

    Quote Originally Posted by William Antrim View Post
    At risk of stating the bleeding obvious I hope you already tried leaving the character logged out for a few mins and then logging back in? I remember a similar thing happening years and years ago - where the program sort of ate the item being transferred. When logging back in (after several minutes so that the client closes connection to the server) the item had been restored. Other than that, unlucky i guess.
    Sadly this didnt work this time :-(

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •