1. #1

    Default New launcher now game doesn't Launch

    I have came back for a bit of nostalgia to find a new launcher.
    OK no problems, uninstalled old client, run a reg cleaner, deleted all left over folders, installed new launcher, run launcher.
    All seems to go with no problems. Hit start and after downloading the package and installing, it tries to run. I get a brief pop up of a window, then the screen goes black, then crashes back to desktop. I have reinstalled several times, run a clean up, tried different configurations, and also run all the exe in the redist folder. Still just dumps me back at desktop.
    Any ideas?
    WarFerret

  2. #2

    Default

    I have tried to include the applog file but it is huge.
    I can post it in pieces if this helps.

  3. #3
    Neocron Support Team Xanthos's Avatar
    Join Date
    August 2015
    Location
    NCPD HQ
    Posts
    272

    Default

    What does the error log says? (NC mainfolder/Logs)
    And ya, post it in pieces.


    x.
    Xanthos
    Management • Content Development
    Neocron Support Team
    N E O C R O N - G A M E . C O M

    »Don't scream, don't cry, just enjoy the pain!«

    DOWNLOAD NEOCRON • PLAY NEOCRON • FACEBOOK • TWITTER • DISCORD • GET SUPPORT • FORUM RULES • RULES OF CONDUCT

  4. #4

    Default

    Hows this?
    I have scanned it and couldn't see any sort of error, but I'm not a coder.
    Attached Files Attached Files

  5. #5

    Default

    Sorry, u mean these logs?
    Attached Files Attached Files

  6. #6

    Default

    trouble managing attachments.
    Attached Files Attached Files

  7. #7

    Default

    last one. they don't say much.
    Attached Files Attached Files

  8. #8

    Default

    Anyone? kind eh scratchin ma heed here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •