Hello, I am rather new and not sure if this is one of those things that have a work around posted somewhere or not.
Last couple days I have had this on all my characters. I created a new one to see if he could log in and he was able to get to the point where he would zone out from the initial complex for the first and now he too gets this error.

  1. I tried connecting on a wired connection, wireless as well as a high speed mobile. Across a couple different computers as well.
  2. I tested from a VPN terminating in Sweden in case there was something regional happening (I am in Canada).
  3. Uninstalled, reinstalled after clearing out the folder. Folder is in non admin access folder but tried with and without admin permissions.
  4. Disabled firewall and tried with it on after removing and re-adding the exclusion.
  5. Port forwarded a couple ports from the router and set the client to use them.
  6. Moved pc to DMZ.
  7. Uninstalled client and installed test client to try against test server. Unable to connect.
  8. Tried using the test client to install to prod and did not seem to work.
  9. Launched both of the above from launcher as well as from the folder itself.
  10. Fiddled with resolutions and sounds as well as the various options in the settings.
  11. Ran wireshark to see if there was something dropping on my end that was readily apparent. Screenshot attached. I see a delay about 5 lines from the bottom but not sure what that may mean. Ill upload here in case it is of use.

Anything else I should look at trying?
I didnt see any outtages on the tweets that I could find and would like to plink away at some rats!

Thanks for taking the time to read,