1. #16

    Default

    Quote Originally Posted by Odimara Orca View Post
    Same error, full with missing libs.

    Here's what I suggest you do:

    1. You get a Win 7 VM
    2. You try to install the Testsever with the new launcher
    3. You try to connect to the Testserver
    4. You create fixes for any errors you find
    5. You create a new package which contains a working client to the testserver
    6. You come back and inform us that the process to get on veedeena is not a broken mess
    7. ???
    8. profit



    Edit: Wrong thread, belongs into the Veedeena thread

    Still though. Asking for testing while the connection mechanic is broken is kinda
    Working fine. Here's what I suggest you do.

    1. Right click on your "Neocron 2.3 - Testserver" and select remove.
    2. Then re-add the test server using the drop down in the bottom left to select "Neocron 2.3 - Testserver" and then click "+"
    3. Let it re-install your test server client.
    Bifrost
    Neocron Support Team
    N E O C R O N - G A M E . C O M

    »What's that coming over the hill? Is it a Warbot?«

    DOWNLOAD NEOCRON • PLAY NEOCRON • FACEBOOK • TWITTER • DISCORD • GET SUPPORT • FORUM RULES • RULES OF CONDUCT

  2. #17

    Default

    Quote Originally Posted by Bifrost View Post
    Working fine. Here's what I suggest you do.

    1. Right click on your "Neocron 2.3 - Testserver" and select remove.
    2. Then re-add the test server using the drop down in the bottom left to select "Neocron 2.3 - Testserver" and then click "+"
    3. Let it re-install your test server client.
    [ edited ]

    This is the equivalent of telling me to turn it off and on again.

    I'll try it, but if it fails I expect one day with all my skills set to 255 to beat the shit out of a certain player / no entirely serious
    Last edited by Nidhogg; 22-02-17 at 11:22.

  3. #18
    Neocron Support Team Xortag's Avatar
    Join Date
    May 2013
    Location
    Xortag's High-Res Oasis (Viarosso)
    Posts
    59

    Default

    Quote Originally Posted by Odimara Orca View Post
    2. Side Scrolling News Feeds are cancer and have to go
    Placeholder and not existent in the final version

    Quote Originally Posted by Odimara Orca View Post
    3. Feed is not up to day
    It will be as actual as news are provided

    Quote Originally Posted by Odimara Orca View Post
    4. Select Drop Down is one third the length necessary for the text inside
    See 2

    Quote Originally Posted by Odimara Orca View Post
    5. Drop down doesn't show which server I'm targeting because it's the same colour as the background (I have to click INSIDE to see where I'm going to connect)
    You don't target a server there, you target a client/game which goes along to 6.

    Quote Originally Posted by Odimara Orca View Post
    6. Version and Language fields are badly positioned and mean nothing to me
    The right part are informations for the selected client/game and would update properly; the language field wasn't meant to be the client setting and will change to the server language

    At a first start you will be promted to select a client and for further clients the dropdown and plus button will become a "Add" button that triggers a small dialog.

    The UI wasn't merged for a while, so consider most things done/fixed/changed
    Xortag
    Assets Development
    Neocron Support Team
    N E O C R O N - G A M E . C O M


    DOWNLOAD NEOCRON • PLAY NEOCRON • FACEBOOK • TWITTER • IRC • GET SUPPORT • FORUM RULES • RULES OF CONDUCT

  4. #19

    Default

    Quote Originally Posted by Xortag View Post
    Placeholder and not existent in the final version


    It will be as actual as news are provided


    See 2


    You don't target a server there, you target a client/game which goes along to 6.


    The right part are informations for the selected client/game and would update properly; the language field wasn't meant to be the client setting and will change to the server language

    At a first start you will be promted to select a client and for further clients the dropdown and plus button will become a "Add" button that triggers a small dialog.

    The UI wasn't merged for a while, so consider most things done/fixed/changed
    Okey so whens the merge coming?

  5. #20
    Registered User
    Join Date
    October 2003
    Location
    Sheffield - England
    Posts
    364

    Default

    Hi chaps

    I tried to get onto PTS tonight via the old launcher and the new.

    The old launcher installs the patches, then will not start at all.

    The new launcher would not start initially. It also would not remove clients from the list, or perform an install.

    So I removed the files and restarted, then tried the launcher again. It took a while, but allowed me to remove the client files.

    When I click on ADD CLIENT - nothing happens. All I get is a swirling circle in the bottom, next to the Add Client button.

  6. #21

    Default

    Hi
    got nearly the same problems cant get the new launcher to do anything
    tried everythin I know but it just wouldnt install itself or launch at all just freezes my winexplorer

    and with the old launcher i cant get on testserver either it updates and then just doesnt start up anymore

  7. #22
    Neocron Support Team Xortag's Avatar
    Join Date
    May 2013
    Location
    Xortag's High-Res Oasis (Viarosso)
    Posts
    59

    Default

    Try to re-start your launcher to let it get the latest update. I have temporary added the old client selection until the popup is finalized. Some elements have no style applied, they will be back in the next update.

    If you have the swirly icon, it means you either updating or downloading, the whole progressbar shouldn't appear without anything triggered (Download, File check, Install).
    Xortag
    Assets Development
    Neocron Support Team
    N E O C R O N - G A M E . C O M


    DOWNLOAD NEOCRON • PLAY NEOCRON • FACEBOOK • TWITTER • IRC • GET SUPPORT • FORUM RULES • RULES OF CONDUCT

  8. #23

    Default

    Tried everything even the old Launcher, after it updates , the Launcher restarts and just doesnt start anymore

    It seems the test server just doesnt like me

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •