Search:

Type: Posts; User: Waringer-NExT

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    399

    Found it: the latest version that win8 is...

    Found it:

    the latest version that win8 is supporting is .net framework 4.6.1.
    So i must OS upgrading to win8.1 at first, after doing this, launcher is starting.

    Edit: Please change system...
  2. Replies
    1
    Views
    399

    New Launcher wont start

    Hi everyone

    at first, im from germany and my english is worse :(

    I installed the new client with all components after i deinstalling nc a couple of years ago.
    After doubleclick on the shortcut...
  3. Replies
    50
    Views
    6,552

    Werd demnächst mal wieder NC auf die Platte hauen...

    Werd demnächst mal wieder NC auf die Platte hauen und schauen, was sich in den letzten Jahren geändert hat.
Results 1 to 3 of 3