View Full Version : Problem with Troop Carrier gun

19-09-03, 04:37
I dunno if anyone has addressed this problem, but here goes:

Recently I managed to get enough Strength to use my Troop Carrier's gun, so I bought 2-3 packs of 30mm vehicle ammo and headed out of Tech Haven to try it out. The first enemy I tried it out on was a Spiderbot Sentry. I unloaded a full clip into that chrome-dome, some nice big damage numbers popped out, but the Sentry hadn't received any damage at all, it's life bar was totally full. I used all my ammo on it, and didn't make a scratch. I hopped out of my vehicle, pulled out my pistol, and the Sentry went down easily. How odd.

And just a little while ago, I found another pack of 30mm ammo I had left in a box near the vehicle depot, so I tried it again, this time with the various bats fluttering around the zone. And once again, I shot at a few bats, made a bunch of hits, and they came out unscathed.

Has anyone else had this problem with the Troop Carrier gun? Is this going on with other vehicles' guns?

19-09-03, 11:47
Troop Carriers gun is currently bugged.
*waits for SpyVsSpy to explain it in detail*

All the other vehicle guns are working properly.