View Full Version : RPOS Help

20-12-07, 01:07
Hi guys,

I want to change the colour of direct chat, local, team etc.

I opened the RPOSCOLOR.ini file however oonce i change the colours in these lines:-

//Chat channel Colors
LocalChat=255 255 255 255
GlobalChat=180 230 255 255
TeamChat=180 230 180 255
ClanChat=118 160 180 255
DirectChat=73 230 153 255
ZoneChat=255 255 190 255
CustomChat=218 164 106 255

It doesn't let me save it?? It says it cannot create file?

Anyone help me out?

20-12-07, 01:43
Worth a try - right-click the file, click properties, see if the file's read only. If so, remove the read only attribute.

20-12-07, 01:53
Tried and no good :(

I have this Vista crap which has caused issues with other stuff maybe has something to do with that?

20-12-07, 02:48
Thread Moved.


20-12-07, 10:47

I like the RPOS default colour (the inv,proces etc.)
Just hate the chat colours as i can't easily see when someone DM's me.

20-12-07, 12:00
Several possible solutions could be...

Use a decent text editor (maybe TextPad (http://www.textpad.com)).
Copy the contents of the file, paste to a new file, rename the original file and replace with the new one.
Maybe another application (Neocron itself?) is still locking the file. Try rebooting your machine and edit the file before starting NC the first time.

Good luck! :)


20-12-07, 17:42
Thanks i'll try that later.

20-12-07, 18:21
If you get it to work propertly, there's a program that you can use to edit the RPOS colors:

It also does lots of other useful things.

28-08-08, 05:30
How can i change the RPOS, i downloaded the custome RPOS from the main site, tried to extract the files in " neocron2/gfx/rposv3 ", but the RPOS does not change.

Is there anything else to do ?

01-09-08, 08:32
Anyone ?

01-09-08, 14:57
Make sure that the files themself are in Neocron\gfx\rposv3\ and they aren't in like Neocron\gfx\rposv3\rposv3\

Fail that, reinstall Neocron and try again.