1. #1

    Default Fix for Chrome flash plugin causing neocron not to work

    Hi, I can't take credit for this solution, invinci told me about this yesterday, and it works perfectly for me.

    if you're having a problem starting neocron when chrome is running, this is most likely caused by the chrome flash plugin. This could be solved by either closing Chrome or killing the flash plugin manually.

    Now you can probably solve it permanently by a few simple steps.

    - First in chrome, type in the address bar: chrome://plugins
    - Click on details on the right had side (it should have a little plus sign)
    - Go to the flash area and in my case there were 3 entries (3 files).
    - Disable the one that has this dll file: gcswf32.dll
    - Restart Chrome, if flash doesn't work, manually install flash from adobe or re-enable the dll you disabled.

    Disclaimer, assume I'm full of shit and this doesn't work and will fuck over your computer, I won't be responsible for anything that happens to your computer, your skin or your dog's brain (or anything else).
    ingame names: Biglines (dissy spy), Mr Tool (low tech tank), Engineer Tool (constructor), Medical Tool (ppu/hacker/poker), Father Tool (apu)

  2. #2

    Default

    Quote Originally Posted by Biglines
    Hi, I can't take credit for this solution, invinci told me about this yesterday, and it works perfectly for me.

    if you're having a problem starting neocron when chrome is running, this is most likely caused by the chrome flash plugin. This could be solved by either closing Chrome or killing the flash plugin manually.

    Now you can probably solve it permanently by a few simple steps.

    - First in chrome, type in the address bar: chrome://plugins
    - Click on details on the right had side (it should have a little plus sign)
    - Go to the flash area and in my case there were 3 entries (3 files).
    - Disable the one that has this dll file: gcswf32.dll
    - Restart Chrome, if flash doesn't work, manually install flash from adobe or re-enable the dll you disabled.

    Disclaimer, assume I'm full of shit and this doesn't work and will fuck over your computer, I won't be responsible for anything that happens to your computer, your skin or your dog's brain (or anything else).
    Here is my advice dont use chrome, evil empire is data mining you harder then normal when you use it.

  3. #3
    Banned User gamefreak's Avatar
    Join Date
    December 2002
    Location
    behind you
    Posts
    1,356

    Default

    But... don' t be evil..,

  4. #4
    hybrid psychowar's Avatar
    Join Date
    January 2003
    Location
    Berlin
    Posts
    1,245

    Default

    I am using the flash block plugin and I don't have problems running chrome and nc at the same tiem.
    Video Games Don't Make Me Violent
    LAG DOES

  5. #5

    Default

    Quote Originally Posted by gamefreak
    But... don' t be evil..,
    Google stopped not being evil a while ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •